我还是4.5 ERP系统, 最近使用奇卡无比。

xyblolo
一年级
帖子: 25
注册: 2015年 3月 20日 13:50

我还是4.5 ERP系统, 最近使用奇卡无比。

帖子xyblolo » 2017年 6月 13日 09:22

你好, 我现在还在用4.5的ERP系统, 之前还好好的。 但是最近客户端用起来奇卡无比。 就是进去查找资料会黑屏,然后连接不上服务器。
这是怎么回事? 是要更新5.0吗?

对了, 有MAC系统的5.0吗? 我们这边有一些同事使用的是MAC,如果更新了5.0,是不是他们的就用不了了
头像
Lynn.
2BizBox开发组
帖子: 643
注册: 2014年 7月 25日 13:30

Re: 我还是4.5 ERP系统, 最近使用奇卡无比。

帖子Lynn. » 2017年 6月 13日 09:54

MAC系统可以通过网页形式访问,和4.5部署客户端方法一样
FlowMe
一年级
帖子: 14
注册: 2017年 6月 10日 12:53

Re: 我还是4.5 ERP系统, 最近使用奇卡无比。

帖子FlowMe » 2017年 6月 15日 10:14

这个问题解决起来容易
caojialong
学龄前
帖子: 1
注册: 2017年 6月 20日 16:41

Re: 我还是4.5 ERP系统, 最近使用奇卡无比。

帖子caojialong » 2017年 6月 23日 15:46

怎么解决呢
Tinson
学龄前
帖子: 4
注册: 2020年 4月 8日 21:35

Re: 我还是4.5 ERP系统, 最近使用奇卡无比。

帖子Tinson » 2020年 7月 22日 16:20

Lynn. 写了:
> MAC系统可以通过网页形式访问,和4.5部署客户端方法一样
请问4.3在MAC系统里访问也是通过网页形式吗?
头像
龙俊生
2BizBox开发组
帖子: 257
注册: 2011年 5月 17日 10:47

Re: 我还是4.5 ERP系统, 最近使用奇卡无比。

帖子龙俊生 » 2020年 7月 24日 14:53

您好,5.0以前的版本不再维护,建议升级到5.0或购买授权后,升级到最新的版本后,使用webstart的方式下载客户端
TimLim
学龄前
帖子: 3
注册: 2020年 7月 25日 22:03
地址: Malaysia

Re: 我还是4.5 ERP系统, 最近使用奇卡无比。

帖子TimLim » 2020年 7月 25日 22:21

龙俊生 wrote:
> 您好,5.0以前的版本不再维护,建议升级到5.0或购买授权后,升级到最新的版本后,使用webstart的方式下载客户端

May I know how this version can be downloaded? Could you provide a link?
Tim Lim
Penang, Malaysia.
头像
龙俊生
2BizBox开发组
帖子: 257
注册: 2011年 5月 17日 10:47

Re: 我还是4.5 ERP系统, 最近使用奇卡无比。

帖子龙俊生 » 2020年 7月 28日 10:59

TimLim 写了:
> 龙俊生 wrote:
> > 您好,5.0以前的版本不再维护,建议升级到5.0或购买授权后,升级到最新的版本后,使用webstart的方式下载客户端
>
> May I know how this version can be downloaded? Could you provide a link?

http://www.2bizbox.cn/product.html#02

回到 “综合讨论”

在线用户

用户浏览此论坛: Google [Bot] 和 4 访客